Transform Create |
Creates a transform that represents a rotation about the given axis at (0, 0, 0).
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)


Exception | Condition |
---|---|
ArgumentException | The given value for angle is not finite |
ArgumentNullException | A non-optional argument was NULL |
ArgumentOutOfRangeException | axis has zero length. |