AssemblyDifferenceMemberCount Class


Assembly Difference Member Count Class

The two assemblies being compared have different number of members
Inheritance Hierarchy
System Object
Autodesk.Revit.DB AssemblyDifference
Autodesk.Revit.DB AssemblyDifferenceMemberCount

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class AssemblyDifferenceMemberCount : AssemblyDifference

The AssemblyDifferenceMemberCount type exposes the following members.

Properties
Name Description
Public property Count1 Number of members in the first assembly
Public property Count2 Number of members in the second assembly
Public property IsValidObject Specifies whether the .NET object represents a valid Revit entity.
(Inherited from AssemblyDifference )
Top
Methods
Name Description
Public method Dispose
(Inherited from AssemblyDifference )
Public method Equals Determines whether the specified object is equal to the current object.
(Inherited from Object )
Public method GetHashCode Serves as the default hash function.
(Inherited from Object )
Public method GetType Gets the Type of the current instance.
(Inherited from Object )
Public method ToString Returns a string that represents the current object.
(Inherited from Object )
Top
See Also