ModelCurveNode Class


Model Curve Node Class

A base class of output nodes that represent various model curves.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class ModelCurveNode : RenderNode

The ModelCurveNode type exposes the following members.

Properties
Name Description
Public property LineProperties Access to the line (pen) properties of the curve being drawn
Top
Methods
Name Description
Top
See Also