GetEnumerator Method


Duct Size Settings Get Enumerator Method

Returns an enumerator that iterates through a collection.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual IEnumerator<KeyValuePair<DuctShape, DuctSizes>> GetEnumerator()

Return Value

IEnumerator KeyValuePair DuctShape , DuctSizes
An IEnumerator object that can be used to iterate through the collection.

Implements

IEnumerable T GetEnumerator
See Also