Equality Operator


Schedule Field Id Equality Operator

Determines whether two ScheduleFieldIds are the same.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool operator ==(
	ScheduleFieldId first,
	ScheduleFieldId second
)

Parameters

first ScheduleFieldId
The first ScheduleFieldId.
second ScheduleFieldId
The second ScheduleFieldId.

Return Value

Boolean
True if the ScheduleFieldIds are the same, otherwise false.
See Also