Filtered |
Applies an inverted ElementIsElementTypeFilter to the collector.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Return Value
FilteredElementCollectorA handle to this collector. This is the same collector that has just been modified, returned so you can chain multiple calls together in one line.

Only elements that are not element types will pass the collector. If you have an active iterator to this collector it will be stopped by this call.