Title Property


File Dialog Title Property

The title to show on the dialog.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public string Title { get; set; }

Property Value

String
If not set, a default title will be used for the dialog. For open, this will be something similar to "Select File" and for save, "Save As".
Exceptions
Exception Condition
ArgumentException When setting this property: title cannot include prohibited unprintable characters.
ArgumentNullException When setting this property: A non-optional argument was null
See Also