GetNestedLinkLoadResults Method


Link Load Result Get Nested Link Load Results Method

Gets the results for this link's nested links.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public IDictionary<string, LinkLoadResult> GetNestedLinkLoadResults()

Return Value

IDictionary String , LinkLoadResult

A map from nested link paths to the load results for that nested link.

For links from external servers, the "path" will be the display name of the link.

Remarks
This function is only relevant for LinkLoadResult object for RvtLinkSymbol. ie. when getIsRvtLink() is true.
See Also