MinimumHeight Property


Dockable Pane State Minimum Height Property

When %dockPosition% is anything other than floating, the minimum height to use for the pane. Default is 200 pixels.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public int MinimumHeight { get; set; }

Property Value

Int32
Exceptions
Exception Condition
ArgumentOutOfRangeException When setting this property: The given value for minimumHeight is not positive.
See Also