BentFabricBendDirection Property


Fabric Sheet Bent Fabric Bend Direction Property

Specifies which wire direction of the fabric sheet is bent.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public BentFabricBendDirection BentFabricBendDirection { get; set; }

Property Value

BentFabricBendDirection
Exceptions
Exception Condition
ArgumentException When setting this property: the data-setting method is not applicable to fabric sheets that are flat
ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration
InvalidObjectException When setting this property: The data-setting method is not applicable to fabric sheets that are flat.
Remarks
This parameter applies only to bent fabric sheets.
See Also