DWFXExportOptions Class


DWFXExport Options Class

DWFX Export options.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class DWFXExportOptions : DWFExportOptions

The DWFXExportOptions type exposes the following members.

Constructors
Name Description
Public method DWFXExportOptions Default constructor. Sets all options to their default values.
Top
Properties
Name Description
Top
Methods
Name Description
Top
See Also