IsItemHidden Method


Rebar Container Is Item Hidden Method

Identifies if a given RebarContainerItem is hidden in this view.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsItemHidden(
	View view,
	int itemIndex
)

Parameters

view View
The view.
itemIndex Int32
Item index in the Rebar Container.

Return Value

Boolean
True if the RebarContainerItem is hidden in this view, false otherwise.
Exceptions
Exception Condition
ArgumentException The item index is either less than 0 or graeter than or equal to number of items in this Rebar Container element.
ArgumentNullException A non-optional argument was null
See Also