Radio |
Adds a new ToggleButton to the RadioButtonGroup.
Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- buttonData ToggleButtonData
- An object containing the data needed to construct the ToggleButton.
Return Value
ToggleButtonThe newly added ToggleButton.

Exception | Condition |
---|---|
ArgumentNullException | Thrown when buttonData is . |
ArgumentException | Thrown when button with buttonData.Name already exists in the group. |