IsValidThickness Method


Insulation Lining Base Is Valid Thickness Method

Identifies if the given thickness value is valid for assignment to insulation or lining elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsValidThickness(
	double thickness
)

Parameters

thickness Double
Thickness of the insulation and lining elements.

Return Value

Boolean
True if the thickness is valid, false otherwise.
See Also