GetNumberingSequences Method


Numbering Schema Get Numbering Sequences Method

Returns all numbering sequences within this numbering schema.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public IList<string> GetNumberingSequences()

Return Value

IList String
A collection of partition names of all numbering sequences currently present in this schema.
Remarks

The collection may be empty if there are no elements yet in this schema.

One of the strings can be an empty string, which would indicate presence of the default partition into which elements automatically belong if left unassigned to any other partition

See Also