Connector |
Provides access to the Connector Manager

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The ConnectorManager type exposes the following members.

Name | Description | |
---|---|---|
![]() | Connectors | Return all the Connectors of the Connector Manager. |
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. |
![]() | Owner | This property is used to retrieve the owner of the Connector Manager. |
![]() | UnusedConnectors | Return all the unused Connectors of the Connector Manager. |

Name | Description | |
---|---|---|
![]() | Dispose | Releases all resources used by the ConnectorManager |
![]() | Lookup | Lookup the connector using the unique index value that identify this connector. |