Insert Method


Geom Combination Set Insert Method

Insert the specified element into the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual bool Insert(
	GeomCombination item
)

Parameters

item GeomCombination
The GeomCombination to be inserted into the set.

Return Value

Boolean
Returns whether the GeomCombination was inserted into the set.
See Also