SetPositionByEnd Method


Fabrication Part Set Position By End Method

Positions the connector of the fabrication part element by the passed point.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetPositionByEnd(
	Connector connector,
	XYZ position
)

Parameters

connector Connector
The connector of the fabrication part element.
position XYZ
The position to move to.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
InvalidOperationException this operation failed.
See Also