Table |
Sets a cell's FormatOptions.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- nRow Int32
- The row index of the cell
- nCol Int32
- The column index of the cell
- options FormatOptions
- The format option to assign

Exception | Condition |
---|---|
ArgumentException | The given row number nRow is invalid. -or- The given column number nCol is invalid. -or- The display unit in options is not a valid display unit for the unit type of the cell, or the rounding method in options is not set to Nearest. See UnitUtils.IsValidDisplayUnit(UnitType, DisplayUnitType), UnitUtils.GetValidDisplayUnits(UnitType) and FormatOptions.RoundingMethod. |
ArgumentNullException | A non-optional argument was null |