AXMImportOptions Constructor (AXMImportOptions)


AXMImport Options(AXMImport Options) Constructor

Constructs a new instance of AXMImportOptions as a copy of the provided import options.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public AXMImportOptions(
	AXMImportOptions option
)

Parameters

option AXMImportOptions
The AXM import options to be copied.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also