Rebar |
Gets the embedded tag rotation angle w.r.t. the realistic bending detail element.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- bendingDetail Element
- The bending detail element.
Return Value
DoubleThe rotation angle of the embedded tag w.r.t. the bending detail element.

Exception | Condition |
---|---|
ArgumentException | This option is only available for realistic bending detail elements. |
ArgumentNullException | A non-optional argument was null |

This function is exclusive to realistic bending detail mode.