External Definition Creation Options Visible Property True if the parameter is visible to the user, false if it is hidden and accessible only via the API. The default is true. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool Visible { get; set; } Public Property Visible As Boolean Get Set public: property bool Visible { bool get (); void set (bool value); } member Visible : bool with get, set Property Value Boolean See Also Reference ExternalDefinitionCreationOptions Class Autodesk.Revit.DB Namespace
External Definition Creation Options Visible Property True if the parameter is visible to the user, false if it is hidden and accessible only via the API. The default is true. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool Visible { get; set; } Public Property Visible As Boolean Get Set public: property bool Visible { bool get (); void set (bool value); } member Visible : bool with get, set Property Value Boolean See Also Reference ExternalDefinitionCreationOptions Class Autodesk.Revit.DB Namespace