EdgeArrayArrayIterator Class


Edge Array Array Iterator Class

An iterator to an array or edge arrays.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB APIObject
Autodesk.Revit.DB EdgeArrayArrayIterator

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public abstract class EdgeArrayArrayIterator : APIObject, 
	IEnumerator

The EdgeArrayArrayIterator type exposes the following members.

Constructors
Name Description
Public method EdgeArrayArrayIterator For Internal Use Only.
Top
Properties
Name Description
Public property Current Retrieves the item that is the current focus of the iterator.
Top
Methods
Name Description
Public method MoveNext Move the iterator one item forward.
Public method Reset Bring the iterator back to the start of the array.
Top
See Also