CanBeDivided Method


Divided Surface Can Be Divided Method

This returns true if the reference represents a face that can be used to create a divided surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool CanBeDivided(
	Document document,
	Reference reference
)

Parameters

document Document
The document.
reference Reference
The reference.

Return Value

Boolean
True if the reference can be used to create a divided surface, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also