Hermite Spline Control Points Property The control points of the Hermite spline. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<XYZ> ControlPoints { get; set; } Public Property ControlPoints As IList(Of XYZ) Get Set public: property IList<XYZ^>^ ControlPoints { IList<XYZ^>^ get (); void set (IList<XYZ^>^ value); } member ControlPoints : IList<XYZ> with get, set Property Value IList XYZ See Also Reference HermiteSpline Class Autodesk.Revit.DB Namespace
Hermite Spline Control Points Property The control points of the Hermite spline. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<XYZ> ControlPoints { get; set; } Public Property ControlPoints As IList(Of XYZ) Get Set public: property IList<XYZ^>^ ControlPoints { IList<XYZ^>^ get (); void set (IList<XYZ^>^ value); } member ControlPoints : IList<XYZ> with get, set Property Value IList XYZ See Also Reference HermiteSpline Class Autodesk.Revit.DB Namespace