ForwardIterator Method


Edge Array Forward Iterator Method

Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual EdgeArrayIterator ForwardIterator()

Return Value

EdgeArrayIterator
Returns a forward moving iterator to the array.
See Also