Family Instance Creation Data Axis Property Get or set the axis of the FamilyInstance Namespace: Autodesk.Revit.Creation Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public Line Axis { get; set; } Public Property Axis As Line Get Set public: property Line^ Axis { Line^ get (); void set (Line^ value); } member Axis : Line with get, set Property Value Line Remarks The element property will be the axis while performing the rotation. See Also Reference FamilyInstanceCreationData Class Autodesk.Revit.Creation Namespace
Family Instance Creation Data Axis Property Get or set the axis of the FamilyInstance Namespace: Autodesk.Revit.Creation Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public Line Axis { get; set; } Public Property Axis As Line Get Set public: property Line^ Axis { Line^ get (); void set (Line^ value); } member Axis : Line with get, set Property Value Line Remarks The element property will be the axis while performing the rotation. See Also Reference FamilyInstanceCreationData Class Autodesk.Revit.Creation Namespace