Schedule |
Gets a sorting/grouping field.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- index Int32
- The index of the sorting/grouping field.
Return Value
ScheduleSortGroupFieldA copy of the sorting/grouping field.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | index is not a valid sorting/grouping field index. |