PaperSource Class


Paper Source Class

An object that represents a Paper Source of Print Setup within the Autodesk Revit project.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class PaperSource : APIObject

The PaperSource type exposes the following members.

Properties
Name Description
Public property Name Retrieve the paper source name of current project.
Top
Methods
Name Description
Top
Remarks
This object derived from the APIObject base object.
See Also