GetAllStructuralConnectionApprovalTypes Method


Structural Connection Approval Type Get All Structural Connection Approval Types Method

Collects the ids of all StructuralConnectionApprovalTypes in the document.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static void GetAllStructuralConnectionApprovalTypes(
	Document cda,
	out ICollection<ElementId> ids
)

Parameters

cda Document
ids ICollection ElementId
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also