GetFluidType Method


Fluid Type Get Fluid Type Method

Gets a fluid type by name.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static FluidType GetFluidType(
	Document document,
	string fluidTypeName
)

Parameters

document Document
The document.
fluidTypeName String
The name of fluid type.

Return Value

FluidType
The fluid type. if the fluid type was not found.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also