Schedule |
Heights information of a schedule on sheet.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The ScheduleHeightsOnSheet type exposes the following members.

Name | Description | |
---|---|---|
![]() | ColumnHeaderHeight | The height of all schedule header part, including the gap line between header and body. |
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. |
![]() | TitleHeight | The height of schedule title on sheet view. |

Name | Description | |
---|---|---|
![]() | Dispose | Releases all resources used by the ScheduleHeightsOnSheet |
![]() | GetBodyRowHeights | Returns each row's height of schedule body on sheet view. |

This class returns the heights of schedule title, column header and each body row on sheet view.