View Get |
Returns the visibility settings of a workset for this particular view.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- worksetId WorksetId
- Id of the workset.
Return Value
WorksetVisibilityThe visibility of a workset for this particular view.

Exception | Condition |
---|---|
ArgumentException | There is no workset with this Id in the document associated with this view. |
ArgumentNullException | A non-optional argument was null |

The settings does not reflect the fact of whether a workset is currently closed or not.