Multistory |
Gets all the levels the given stairs group placed on.
Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- stairs Stairs
- A stairs element in this multistory stairs element.
Return Value
ISet ElementIdThe ids of base levels of the given stairs in this multistory stairs.

Exception | Condition |
---|---|
ArgumentException | The input stairs is not a member of this multistory stairs. |
ArgumentNullException | A non-optional argument was null |

If a stairs element is a stairs group, it gets all the base levels of each member of the group; If a stairs element is an individual stairs, it just gets the base level of the stairs element.