RemoveSize Method


Segment Remove Size Method

Remove the existing MEPSize with this nominal diameter from the segment.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void RemoveSize(
	double nominalDiameter
)

Parameters

nominalDiameter Double
The nominal diameter of the size.
Exceptions
Exception Condition
InvalidOperationException The last size of the segment cannot be removed.
Remarks
Does nothing if there is no existing MEPSize with this nominal diameter.
See Also