SetHalftone Method


Override Graphic Settings Set Halftone Method

Sets the halftone value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public OverrideGraphicSettings SetHalftone(
	bool halftone
)

Parameters

halftone Boolean
True if the override displays in halftone, false otherwise.

Return Value

OverrideGraphicSettings
Reference to the changed object.
See Also