FieldDomainPointsByXYZ Constructor


Field Domain Points By XYZ Constructor

Creates object from an array of three-dimensional point coordinates

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public FieldDomainPointsByXYZ(
	IList<XYZ> points
)

Parameters

points IList XYZ
Array of three-dimensional point coordinates representing domain points
Exceptions
Exception Condition
ArgumentException Thrown when supplied array points contain too many members (over 1000)
ArgumentNullException A non-optional argument was null
See Also