SetFillGrid Method


Fill Pattern Set Fill Grid Method

Sets the fill grid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetFillGrid(
	int gridIdx,
	FillGrid fillGrid
)

Parameters

gridIdx Int32
The index of the fill grid.
fillGrid FillGrid
The fill grid to be used.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also