AncillaryExists Method


Fabrication Configuration Ancillary Exists Method

Checks to see if the specified ancillary exists.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool AncillaryExists(
	int ancillaryId
)

Parameters

ancillaryId Int32
The ancillary identifier.

Return Value

Boolean
Returns true if the ancillary exists.
See Also