AppendCondition Method


Routing Conditions Append Condition Method

Appends a routing condition to the end of existing routing conditions. Note that the first item (indexed at 0) is the condition for the primary connector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void AppendCondition(
	RoutingCondition condition
)

Parameters

condition RoutingCondition
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also