SymbolicExtended Property


IExtension Symbolic Extended Property

Retrieves or set the symbolic extension status at the end

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
bool this[
	int index
] { get; set; }

Parameters

index Int32

Property Value

Boolean
Remarks
Property index must be 0 or 1 to indicate two ends, otherwise exceptions will be thrown. For beams, symbolic extension setting only works when the beam is extended, mitered, and miter locked at the end. Otherwise the setting is invalid
See Also