Compare Method


Workset Id Compare Method

Compares two WorksetIds.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public int Compare(
	WorksetId id
)

Parameters

id WorksetId
The WorksetId to be compared with this WorksetId.

Return Value

Int32
-1 if this WorksetId is less than id, 0 if equal, 1 if greater.
See Also