IsCellFormattable Method


Table Section Data Is Cell Formattable Method

Determines whether the cell is formattable or not

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsCellFormattable(
	int nRow,
	int nCol
)

Parameters

nRow Int32
The row index of the cell
nCol Int32
The column index of the cell

Return Value

Boolean
Exceptions
Exception Condition
ArgumentException The given row number nRow is invalid. -or- The given column number nCol is invalid.
See Also