Workset |
Returns the workset from a input WorksetId.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- id WorksetId
- Id of a workset.
Return Value
WorksetThe returned workset. if there is no workset in this table with this Id.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |