Failure Definition Get Applicable Resolution Types Method Retrieves a list of resolution types applicable to the failure. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<FailureResolutionType> GetApplicableResolutionTypes() Public Function GetApplicableResolutionTypes As IList(Of FailureResolutionType) public: IList<FailureResolutionType>^ GetApplicableResolutionTypes() member GetApplicableResolutionTypes : unit -> IList<FailureResolutionType> Return Value IList FailureResolutionType The list of resolution types applicable to the failure. See Also Reference FailureDefinition Class Autodesk.Revit.DB Namespace
Failure Definition Get Applicable Resolution Types Method Retrieves a list of resolution types applicable to the failure. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<FailureResolutionType> GetApplicableResolutionTypes() Public Function GetApplicableResolutionTypes As IList(Of FailureResolutionType) public: IList<FailureResolutionType>^ GetApplicableResolutionTypes() member GetApplicableResolutionTypes : unit -> IList<FailureResolutionType> Return Value IList FailureResolutionType The list of resolution types applicable to the failure. See Also Reference FailureDefinition Class Autodesk.Revit.DB Namespace