AddEdge Method (Reference, XYZ)


Form Add Edge(Reference, XYZ) Method

Add an edge to the form, connecting two edges on different profiles, by a specified face of the form and a point on face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void AddEdge(
	Reference faceReference,
	XYZ point
)

Parameters

faceReference Reference
The geometry reference of face
point XYZ
A point on the face, defining the position of edge to be created.
See Also