SetCutForegroundPatternColor Method


Override Graphic Settings Set Cut Foreground Pattern Color Method

Sets the override color of the foreground pattern of cut faces.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public OverrideGraphicSettings SetCutForegroundPatternColor(
	Color color
)

Parameters

color Color
Value of the cut face foreground color for the override. InvalidColorValue means no override is set.

Return Value

OverrideGraphicSettings
Reference to the changed object.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also