Insert Method


Face Array Insert Method

Insert the specified face into the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual void Insert(
	Face item,
	int index
)

Parameters

item Face
The face to be inserted into the array.
index Int32
The face will be inserted before this index.

Return Value

Returns whether the face was inserted into the array.
See Also