Foot Print Roof Overhang Property Retrieve or set the Overhang of the curve. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public double this[ ModelCurve pCurve ] { get; set; } Public Property Overhang ( pCurve As ModelCurve ) As Double Get Set public: property double Overhang[ModelCurve^ pCurve] { double get (ModelCurve^ pCurve); void set (ModelCurve^ pCurve, double value); } member Overhang : float with get, set Parameters pCurve ModelCurve Property Value Double Remarks Only applicable when the FootPrintRoof is created with Pick Walls. See Also Reference FootPrintRoof Class Autodesk.Revit.DB Namespace
Foot Print Roof Overhang Property Retrieve or set the Overhang of the curve. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public double this[ ModelCurve pCurve ] { get; set; } Public Property Overhang ( pCurve As ModelCurve ) As Double Get Set public: property double Overhang[ModelCurve^ pCurve] { double get (ModelCurve^ pCurve); void set (ModelCurve^ pCurve, double value); } member Overhang : float with get, set Parameters pCurve ModelCurve Property Value Double Remarks Only applicable when the FootPrintRoof is created with Pick Walls. See Also Reference FootPrintRoof Class Autodesk.Revit.DB Namespace