GetNumberOfMembersIncludingPlaceholders Method


Radial Array Get Number Of Members Including Placeholders Method

Returns the number of items in an array, including placeholder items in families.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public int GetNumberOfMembersIncludingPlaceholders()

Return Value

Int32
The number of elements in an array, including placeholder items in families.
Remarks
To find the number of placeholder elements in a family, subtract the value of the NumMembers property from this value.
See Also